Ford B-Max Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter · #1 ·
Does anyone know if there is a way to turn off the warning light/chime for the drivers seat belt ?
Only reason i ask is that on my car i do not have either a warning light on the dash or a chime to indicate my belt is not fastened.
Every car i have owned has had both the light and chime but so far my B-max has neither of these which made me wonder of it had been disabled somehow.
Does the car even have it ? Weird if it doesn't.
Any pointers appreciated.
 

·
Registered
Joined
·
712 Posts
Found this on a previous post ...

I've recently had this problem and after talking to Fords the replacement sensor is £32 but it is a job and a half to fit. So, I tried and old trick from other Ford cars to see if I could disable it. I switched the ignition on, waited for the dash lights to go out, then I plugged in the seat belt on the passengers side 9 times within 60 seconds and hey presto! the alarm is now disabled for that seat. You can switch it back on by repeating the process. I hope that helps?

It appears some people turn the chime off. Maybe this was done to yours ?
 

·
Registered
Joined
·
161 Posts
I have done the same as Hywel and I can confirm it does the trick.
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #4 ·
Cheers Hywel.
I will give it a go and see if the light and chime come back on.You mention the passenger seat,does this also work on the drivers seat ? It's the one with no warning.
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #6 ·
Doesn't seem to make a difference.
The drivers seat belt warning light is on for a few seconds and then goes out without the belt being fastened,no audible warning either ( tested up to 15 mph on a private road ), the ford i drive at work has a warning at 12 mph and the light stays on and flashes until the belt is clipped in.
Do i have a fault somewhere ?
Would it show up on an obd scan ?
 

·
Registered
Joined
·
161 Posts
Try to be a bit more persistent. It doesn't always work first time.
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #8 ·
Update !
I drove to work today,i have not tried the method above since yesterday.
As i got to our , vast , carpark i undid my seatbelt and got my speed up to 15 mph again, lo and behold the chime started and the dash light blinked.
Why it didn't do it the first time i tried i have no idea, suffice to say it is now working.
Cheers to all who chipped in with suggestions, much appreciated.
 

·
Registered
Joined
·
161 Posts
Glad you sorted it.
Just a thought, when you fastened/unfastened the seat beat several times, did you switch off the ign and switch ign back on before trying the seat belt warning?
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #10 ·
Hi pegleg
Yes i did turn off the ignition before trying to see if the process had worked.
I drove at 15 mph down the road and nothing happened, then yesterday i did the same in the works car park and it worked.
Not sure why it didn't work then it did ( if you see what i mean ) but at least it's sorted now.
Cheers again to all.
 
1 - 11 of 11 Posts
Top