Ford B-Max Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Anyone had this before? Checked the fuse is OK and using my multimeter I’ve checked it’s getting 12 volts.

However, it’s not getting 12 volts at the bulb holder when reverse is selected.

That leaves the wiring, relay or reverse light switch. The manual says it’s relay R12 under the bonnet but there isn’t one - nor the wiring for one - on my car. Is this normal?

Does anyone know what relay it could be otherwise? Do reverse light switches often fail on these cars?

Any help appreciated.

Thanks
 

·
Registered
Joined
·
1,086 Posts
My first suspect when a bulb is fitted in the boot lid is the wiring or connection between the car and the boot lid. On the B Max, I would have a look at the condition of the wires at the top of the boot lid.
 

·
Registered
Joined
·
157 Posts
Ok, has the reverse lamp worked before or have you just never noticed?
When you say no wiring, you mean there are no electrical cables to the relay position in the fusebox?
 

·
Registered
Joined
·
157 Posts
Just checked mine, no R12 and reverse lamp is ok.
I suspect the reverse switch.
 

·
Registered
Joined
·
5 Posts
Just checked mine, no R12 and reverse lamp is ok.
I suspect the reverse switch.
Hi, have you found the fault eventually. I face also the issue withe reverse lights plus park pilot... After last washing it just does not work too often. Seems to be the reverse gear switch responsible for the issue. Mayber we have someone here who can point where this fancy part is located.
TIA!
 

·
Registered
Joined
·
212 Posts
If i remember from past dealings with cars, the reverse light switch is located on the side of the gearbox.
 
1 - 8 of 8 Posts
Top