Ford B-Max Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi ppl. New to this site but i need help. Got a 2013 1.6 b max auto. The issue is when i stop for a small amount of time like getting fuel so a few minutes the car wont start. It just ticks over. Leave the car for a while around 2 hours it then starts and runs perfect. Had it in local garage told me could be new engine job so sent it to a engine company and the engine is completely fine as what they have told me but i have got it back from them and still wont start after stopping for few minutes. Anyone help with this as its doin my head in. Also no lights on dash. All this started after the water pump went been replaced and from what i am told all is fine.
 

·
Registered
Joined
·
1 Posts
Hi ppl. New to this site but i need help. Got a 2013 1.6 b max auto. The issue is when i stop for a small amount of time like getting fuel so a few minutes the car wont start. It just ticks over. Leave the car for a while around 2 hours it then starts and runs perfect. Had it in local garage told me could be new engine job so sent it to a engine company and the engine is completely fine as what they have told me but i have got it back from them and still wont start after stopping for few minutes. Anyone help with this as its doin my head in. Also no lights on dash. All this started after the water pump went been replaced and from what i am told all is fine.
Hi. If it's diesel it may be low cylinder pressure, so the fuel won't ignite. I had a similar problem with a diesel VW, fixed it by 'hot wiring' my glow plugs to an accessory button - 3 second press and then operate the starter, problem solved short term. Could be worth a try?
 
1 - 2 of 2 Posts
Top