Ford B-Max Forum banner
1 - 20 of 23 Posts

·
Administrator
Joined
·
34 Posts
Discussion Starter · #1 ·
Hey Guys,

Just wanted to give you a heads up; we are going to update the software here soon. In case there are any issues here are some things you can expect.


1) The site should be significantly faster.



We have applied every modern technique to speed up page load and tested with all modern browsers. We want the forum to be extremely fast and easy to use.


2) Mobile Friendly
.


The site will work much better in mobile and tablet views.


We've started applying responsive design, and have designed and tested against android and iPhone devices, Android tablets, and iPads. If you are sitting at your desk or on your couch, or just on your phone, the site will work much better than it did before, and load fast. We are still working on improving the experience even further in the months to come, but we wanted to launch this as quickly as we could.


3)A new paint job!



The homepage will be bright, crisp and clean. We wanted the first page users saw to look beautiful, so that when a new guest arrives and is debating whether to join, they see a beautiful doorway, and they walk right in. We can also use this newly minted front page to showcase a Ride of the Month winner or other community related news and announcements.


4) Garages will be featured on the site



You can show off your vehicles, You can post pictures in your garage and share it with others.


5)Social Media Connect



Users will be able to register with Facebook meaning faster legitimate registrations.




6)We Want your Input!



We want to know what you like in an update (look and feel). What you think the community would get excited about and appreciate.
Do you want an updated, logo? A new skin theme color change? Maybe a preference in images included in the banner showing off multiple generations? Don't be Shy! We need this info ASAP!




Let me know if you have any concerns. I will be here to help with the transition and any issues there may be.



Thanks,
Community Manager

Edited by: Admin
 

·
Registered
Joined
·
315 Posts
It looks very good, thankyou admins, The only thing I would like different is longer time than 30 mins to edit posts, you some times see mistakes in your post the day after, but can do nothing about it then.
 
  • Like
Reactions: s23doe

·
Registered
Joined
·
238 Posts
Hi,


Not a fan of this layout, which I've seen on other forums; but that will not stop me being an active member.


Geri
 
  • Like
Reactions: admin

·
Administrator
Joined
·
34 Posts
Discussion Starter · #8 ·
Hello all,

We are working on the fixes for the following issues:
1. Uploading images to threads, gallery, and garages
2. Garages missing
3. Active topics go to the homepage

Jeff M
 

·
Registered
Joined
·
459 Posts

·
Administrator
Joined
·
34 Posts
Discussion Starter · #11 ·
the upgrade seems to have lost all my subscribed threads, and PM's

also it has broken links to old threads
for instance
http://www.bmaxownersclub.co.uk/forum/headlight-beam-change_topic759.html
as referred to in
European driving - Ford B-Max Forum
does not work. (I guess the same for all google searches too !)

also its seems to keep signing me out

edit
point#2 maybe fixed when you fix '3. Active topics go to the homepage'
Noted and we will work on it.

Give the site a day or two and see if the log out issue keeps happening.

the site does not appear to have https
I would expect this on every major 'upgrade' of sites nowdays
That will be coming shortly after.

Jeff M
 

·
Registered
Joined
·
459 Posts
"Your submission could not be processed because you have logged in since the previous page was loaded.

Please push the back button and reload the previous window."

which throws away the post
 

·
Registered
Joined
·
238 Posts
Hi,


There appears to be some weirdness about the posting times. When logged in they look right, but when not logged in they are strange, as I was certainly not posting at 2.58 AM.


The HTTPS thing is also bugging me, as I visit several sites which do not display either HTTPS or HTTP, just www. Do your techies have an answer about why this might be?


Geri
 

·
Administrator
Joined
·
34 Posts
Discussion Starter · #16 ·
Hi there,

Whether you are logged in or not, this is controlled by cookies. So it could be that your browser is set up to not allow cookies from the site, or is clearing them too regularly.
Check your settings, and if they are good then it could a corrupted cookie file causing it, so try cleaning out cookies and cache for your browser.
HTTPS is not yet implemented on the site. HTTP is there but it's not on the address bar. After the transititions go smoothly, we'll be rolling out HTTPS on this site.

Also be sure to check off the 'Remember Me' box next to your login info. Let us know if that works for you and/or if you need further assistance.

Ed
 

·
Administrator
Joined
·
34 Posts
Discussion Starter · #18 ·
Detestable how? How is it hard to understand? We need specifics so we can look into it.

Also, we can look at changing the date, all you have to do is ask. We'll kick it up and see if we can get it changed.

- JB
 
1 - 20 of 23 Posts
Top