Ford B-Max Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
this started 2 months ago..
a screeching/scratching noise when pulling away from a stop in eco mode. we identified that it was when we used eco mode. once that was switched off it stopped happening. our mechanic 'fixed' it but now its back worse than ever and the car actually refused to move and we were stuck in traffic. the same issue came back louder and the car did not pull away. now we are using it without the eco mode.

has anyone had the same problem?

Petrol - manual - 2013
 

·
Registered
Joined
·
431 Posts
ok so its not the auto transmission, that is good.

by eco mode do you mean the auto stop/start system?,
is it an ecoboost engine, and is it the 125 ps option?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
ok so its not the auto transmission, that is good.

by eco mode do you mean the auto stop/start system?,
is it an ecoboost engine, and is it the 125 ps option?
Hi. Yes, eco mode is the stop start system. I believe its the 125ps option but not sure
 

·
Registered
Joined
·
431 Posts
all 125ps (and I believe the 140ps) have the stop/start - its to get its quoted CO2 emission's down below 120g/km.
the 100ps do not have stop/start.
so yes yours will be the 125

but it is most likely the starter motor failing
 

·
Registered
Joined
·
4 Posts
i had the same problem before and for someone who have limited knowledge, it was really frustrating that i eventually had it fixed by professionals. and yes, i was told that the problem will come back if its not repaired right.
 
1 - 8 of 8 Posts
Top