Ford B-Max Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I haven't had my car long ,so still finding my way around. Clock change last weekend so need to change facia display. Turn on ignition, press Info button........nothing. Am I missing something?
Don
 

·
Registered
Joined
·
264 Posts
DonGola said:
I haven't had my car long ,so still finding my way around. Clock change last weekend so need to change facia display. Turn on ignition, press Info button........nothing. Am I missing something?
Don
You need to press CLOCK then arrow up and down for time.
INFO is for information about audio being played.
 

·
Registered
Joined
·
315 Posts
The clock has its own button on the dash, no need to go into any programs.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Problem solved, need radio on to make menu button work (mine doesn't have a clock button) Now discovered a further snag. On scrolling down the information display I don't have ""˜vehicle settings' option, mine goes from ""˜audio settings' to ""˜clock settings'. Need vehicle settings to reset tyre pressure alarm. Didn't have these issues on my Anglia 105e
Don
 

·
Registered
Joined
·
238 Posts
It might help if you list the trim level (Studio/Zetec/Ttianium etc.), as it seems that the radio console and software varies almost by year and trim level so the posters with equivalent level might be better placed to help.

I do have the clock button, but it is so poorly marked it takes me a couple of minutes each time to remember which it is (The right-hand bottom button on the pre-selector number pad).

Geri


Edited by: Geriatricus
 

·
Registered
Joined
·
212 Posts
DonGola said:
I don't have ""˜vehicle settings' option
Of course you do, if start the engine first! ;)
Why made Ford these functions inactive otherwise, it's a mistery to me!.. :-?

P. s. tthese issues weren't present on Anglia 105e, huh?!? :>Edited by: vdragoslav
 

·
Registered
Joined
·
1,102 Posts
vdragoslav said:
DonGola said:
I don't have ""˜vehicle settings' option
Of course you do, if start the engine first! ;)
Why made Ford these functions inactive otherwise, it's a mistery to me!.. :-?

P. s. tthese issues weren't present on Anglia 105e, huh?!? :>
A mystery to most of us I think. Seems like an odd bit of programming to me.
 
1 - 10 of 10 Posts
Top