Ford B-Max Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi All

Picked my new car up yesterday - 1.0 EcoBoost Zetec in Tectonic Silver (which is more of a gold than sliver - but thats another subject!) Haven't done many miles yet, but so far so good.

The dealer set up my phone to the Sync which was fine, but then whenever we get back in the car it finds the phone & then after a couple of minutes it says phone disconnected I'm not sure if I have got something set up on my phone which perhaps drops the bluetooth after a while or if it is the Sync.

I have looked in the manual for the Sync & for my phone but couldn't find anything except to take the battery out of phone & put it back in & to also delete & reinstall Sync both of which I have tried.

Does anyone have any suggestions please? (Sensible ones of course!!) I don't know if it makes any difference, but my phone is on Tesco which is the O2 network.

Also - I have just seen one! A B-Max in Morrisons car park Ipswich! The first we have seen since we started looking at them a couple of months ago!!
 

·
Registered
Joined
·
637 Posts
while I cannot find a video for your specific phone, the video below shows you an idea of what you are looking out for when you go though the pairing process.


<div style="text-align: center;">[TUBE]http://youtu.be/1S8beP4XsJE[/TUBE]

<div style="text-align: center;">

<div style="text-align: left;">The fact you have said that the car finds the phone for a brief time, makes me think that the phone is paired fine, but the phone has a power save option for Bluetooth, and is shutting it down when it believes it's not in use, as it points out in this document (https://support.htc.com/en-uk/080-HTC_One_X/0N0/000). I believe disabling the power save function ON THE PHONE, will cure your particular problem, and for that you will need to disable it.
<div style="text-align: left;">

<div style="text-align: left;">1:Slide the Notifications panel open

<div style="text-align: left;">2: Tap POWER SAVER notification

<div style="text-align: left;">


<div style="text-align: left;">(where you should see a list of things that get shut off in this mode- make sure "BLUETOOTH" and / or "DATA CONNECTION"is not one of them)

<div style="text-align: left;">


<div style="text-align: left;">3: Tap the CHECK BOX next to POWER SAVER to turn on or off, the power saver mode.

<div style="text-align: left;">
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Many thanks for your help.

Following your advice, I have found a setting in my phone that turns off bluetooth when there is 30% power left in it, so I have taken that off now & will see what happens when we go out again.

I'll let you know how I get on.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Well, unfortunately that didn't work, but dealer rang today to see how we were getting on with our new car & has suggested we take it in for them to have a look at.

I wonder if they have had lots of problems with the Sync as at handover she kept telling us that it is a 'work in progress'.
 

·
Registered
Joined
·
132 Posts
Time to get a new phone, does anybody have any ideas which phones work with the text messaging on the ford sync. At the moment I have a htc desire s, it does everything bar the texting. Was looking at the iPhone or Samsung s4.
 

·
Registered
Joined
·
54 Posts
Robertdownie said:
Time to get a new phone, does anybody have any ideas which phones work with the text messaging on the ford sync. At the moment I have a htc desire s, it does everything bar the texting. Was looking at the iPhone or Samsung s4.



I know a Blackberry works well but you aren't looking at those.
 

·
Registered
Joined
·
251 Posts
Hi all,Posted on this earlier. I have just purchased a windows phone and it works perfect with everything because it is Microsoft like the SYNC.
It couples up in seconds, downloads the phone book in seconds and when text messages are delivered you have the option to read them or ask to hear them. I would imagine all windows phones could be the same but I have a Nokia Lumia
 

·
Registered
Joined
·
132 Posts
Got a new phone, galaxy s4 , it's working fine, get text messages , but when I reply to them it gets sent to my own phone. Can anybody tell me if there is an update to fix this as I can remember someone mentioning this on another post.
 
1 - 12 of 12 Posts
Top