Ford B-Max Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I'm hoping someone may be of assistance.
Driving to work yesterday I noticed I suddenly had a blast of cold air then the heating seemed to work as normal.
During the drive home all seemed fine.
Today the same thing happened, and all seemed to be ok then I hit a queue of traffic and I was getting cold air coming through the vents, even on max temperature..
My drive home along the dual carriageway at 70mph there was heat then when I got home I let it idle for a while and I was getting cold air come through even with the temperature set to max.
Any ideas what the issue may be?
Thanks
 

·
Registered
Joined
·
1,104 Posts
The system will start to blow out cooler air once the car has reached the temperature you set. You may also notice in the morning that very little air comes out until the engine has warmed, then it will suddenly up the fan speed. It's a very effective system. Just leave it on whatever temperature you like (19 or 20 for me), then leave it alone and forget it.
In the summer, I keep it at 16 or 17.
 

·
Registered
Joined
·
3 Posts
Thanks for the reply, but this is not it's usual normal operation, I've had the car a few years now and it has always taken care of itself, but the last few days it appears to only pump out cold air when the car isn't moving forward. I can hear and feel the blower going in the car but I'm wondering if there may be a separate blower across the heater which isn't working so when the car is being driven hot air is forced through the heater but when it is at a stand still all I get is cool air. I should add that I know nothing about the heating system on the car and I'm only guessing....
 
1 - 3 of 3 Posts
Top