Ford B-Max Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello, everyone.

I have a strange fault that I can find anywhere else on the forum and I'm wondering if anyone can advise on it before I see an auto electrician.

My wife has a manual b-max (2013).
I noticed the proximity had stopped working when reversing (no beeping). After checking from behind whilst my wife put the car in reverse (taking my life in my own hands I know) I also noticed the reverse light had failed.

Ive checked fuse 3 (ok) and the bulb (also ok), but replaced them both anyway.

Now the actual symptoms of the fault are:

1. (Bulb removed) The proximity sensors work and the beeps are heard in the car, also 12v metered at the lamp holder.

2. (Bulb inserted) The proximity sensors can be heard clicking (with ear inserted on bumper) but the are no beep alerts in the car also the reverse light doesn't come on.

3. Remove the bulb and I'm back at point one with 12v at the holder and beeps working.

Is it possible the wiring loom is failing somewhere and starting to short?
Enough to drain the 12v but not enough to blow the fuse.

Many thanks.
 

·
Registered
Joined
·
2 Posts
I have had the same problem and found something interesting as I bought a twin pack of bulbs.

When I first replace a bulb everything seems to work for a short time but after a day or two everything stops working and acts as described.

So I used the second bulb and again it started working for a while but again it stopped working so I took out the bulb for a day or two just to get the sensors working until I could look at it again.

I put one of the two bulbs back in and it started working again. However, again after a day's use it stopped but putting the other bulb back in started it working again.

It's as if there is either an issue with the bulb or holder that when it overheats it shorts and stops it from working.

I am wondering if I should look at purchasing a bulb from a different manufacturer or look at trying a different holder.
 

·
Registered
Joined
·
2 Posts
I have revisited this and tried reseating all my fuses and discovered I have the incorrect manual for my car in regards to fuse box layout, as my manual doesn't have a fuse position for the passenger air bag, but my actual fuse box does. After searching online I have found various diagrams for the BMax that have 3 different amp levels for the reversing light/parking sensors fuse. They are 3A, 7.5A and 10A. I am currently trying the 3A fuse as that is in the diagram that had the passenger airbag fuse, but I have no idea if it's correct or not.
 
1 - 5 of 5 Posts
Top