Reverse light not working - fuse OK but not getting 12vo - Ford B-Max Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 25th August 2020, 14:47 Thread Starter
Junior Member
 
Join Date: Aug 2020
Posts: 1
Reverse light not working - fuse OK but not getting 12vo

Anyone had this before? Checked the fuse is OK and using my multimeter I’ve checked it’s getting 12 volts.

However, it’s not getting 12 volts at the bulb holder when reverse is selected.

That leaves the wiring, relay or reverse light switch. The manual says it’s relay R12 under the bonnet but there isn’t one - nor the wiring for one - on my car. Is this normal?

Does anyone know what relay it could be otherwise? Do reverse light switches often fail on these cars?

Any help appreciated.

Thanks
xrt_si is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 25th August 2020, 18:15
Senior Member
 
Join Date: Oct 2016
Location: Bristol
Posts: 1,062
My first suspect when a bulb is fitted in the boot lid is the wiring or connection between the car and the boot lid. On the B Max, I would have a look at the condition of the wires at the top of the boot lid.

B Max Titanium X 1.0 125 bhp in Magnetic with built in SatNav and rear sensors.
cianpars is offline  
post #3 of 5 (permalink) Old 25th August 2020, 19:19
Senior Member
 
Join Date: Mar 2016
Posts: 349
when you test it, is the ignition on?
also what gearbox is it? manual or auto?
Gremlin is offline  
post #4 of 5 (permalink) Old 25th August 2020, 21:04
Senior Member
 
Join Date: Aug 2016
Location: Mid Wales
Posts: 143
Ok, has the reverse lamp worked before or have you just never noticed?
When you say no wiring, you mean there are no electrical cables to the relay position in the fusebox?

B-Max Titanium 1.0 125bhp manual City Pack.
pegleg is offline  
post #5 of 5 (permalink) Old 25th August 2020, 21:20
Senior Member
 
Join Date: Aug 2016
Location: Mid Wales
Posts: 143
Just checked mine, no R12 and reverse lamp is ok.
I suspect the reverse switch.

B-Max Titanium 1.0 125bhp manual City Pack.
pegleg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford B-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome