Seat belt warning light/chime. - Ford B-Max Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 7th February 2020, 19:55 Thread Starter
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 118
Seat belt warning light/chime.

Does anyone know if there is a way to turn off the warning light/chime for the drivers seat belt ?
Only reason i ask is that on my car i do not have either a warning light on the dash or a chime to indicate my belt is not fastened.
Every car i have owned has had both the light and chime but so far my B-max has neither of these which made me wonder of it had been disabled somehow.
Does the car even have it ? Weird if it doesn't.
Any pointers appreciated.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 7th February 2020, 21:48
Senior Member
 
Join Date: Jan 2015
Location: Torfaen
Posts: 667
Found this on a previous post ...

I've recently had this problem and after talking to Fords the replacement sensor is 32 but it is a job and a half to fit. So, I tried and old trick from other Ford cars to see if I could disable it. I switched the ignition on, waited for the dash lights to go out, then I plugged in the seat belt on the passengers side 9 times within 60 seconds and hey presto! the alarm is now disabled for that seat. You can switch it back on by repeating the process. I hope that helps?

It appears some people turn the chime off. Maybe this was done to yours ?
Wiggy likes this.

John

Titanium X Tectonic Silver 1.0 125ps Eco.
Hywel S Wales is offline  
post #3 of 11 (permalink) Old 8th February 2020, 11:43
Senior Member
 
Join Date: Aug 2016
Location: Mid Wales
Posts: 144
I have done the same as Hywel and I can confirm it does the trick.

B-Max Nav Titanium 1.0 125bhp manual, privacy glass, reversing camera.
pegleg is offline  
post #4 of 11 (permalink) Old 8th February 2020, 13:42 Thread Starter
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 118
Cheers Hywel.
I will give it a go and see if the light and chime come back on.You mention the passenger seat,does this also work on the drivers seat ? It's the one with no warning.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
post #5 of 11 (permalink) Old 8th February 2020, 19:30
Senior Member
 
Join Date: Jan 2015
Location: Torfaen
Posts: 667
Not sure, i presume so ??

John

Titanium X Tectonic Silver 1.0 125ps Eco.
Hywel S Wales is offline  
post #6 of 11 (permalink) Old 9th February 2020, 21:42 Thread Starter
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 118
Doesn't seem to make a difference.
The drivers seat belt warning light is on for a few seconds and then goes out without the belt being fastened,no audible warning either ( tested up to 15 mph on a private road ), the ford i drive at work has a warning at 12 mph and the light stays on and flashes until the belt is clipped in.
Do i have a fault somewhere ?
Would it show up on an obd scan ?

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
post #7 of 11 (permalink) Old 10th February 2020, 14:18
Senior Member
 
Join Date: Aug 2016
Location: Mid Wales
Posts: 144
Try to be a bit more persistent. It doesn't always work first time.

B-Max Nav Titanium 1.0 125bhp manual, privacy glass, reversing camera.
pegleg is offline  
post #8 of 11 (permalink) Old 10th February 2020, 19:36 Thread Starter
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 118
Update !
I drove to work today,i have not tried the method above since yesterday.
As i got to our , vast , carpark i undid my seatbelt and got my speed up to 15 mph again, lo and behold the chime started and the dash light blinked.
Why it didn't do it the first time i tried i have no idea, suffice to say it is now working.
Cheers to all who chipped in with suggestions, much appreciated.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
post #9 of 11 (permalink) Old 11th February 2020, 00:38
Senior Member
 
Join Date: Aug 2016
Location: Mid Wales
Posts: 144
Glad you sorted it.
Just a thought, when you fastened/unfastened the seat beat several times, did you switch off the ign and switch ign back on before trying the seat belt warning?

B-Max Nav Titanium 1.0 125bhp manual, privacy glass, reversing camera.
pegleg is offline  
post #10 of 11 (permalink) Old 11th February 2020, 16:10 Thread Starter
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 118
Hi pegleg
Yes i did turn off the ignition before trying to see if the process had worked.
I drove at 15 mph down the road and nothing happened, then yesterday i did the same in the works car park and it worked.
Not sure why it didn't work then it did ( if you see what i mean ) but at least it's sorted now.
Cheers again to all.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford B-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome