Light fault - Ford B-Max Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 28th January 2020, 20:16 Thread Starter
Junior Member
 
notyes's Avatar
 
Join Date: Jan 2020
Location: Hungary
Posts: 2
Light fault

Hey There Fellow B-Max owners!

Combined break/tail light on a 2015 B-Max seem to have an issue. Tail light is OK, but break light does not light up. Any suggestions on how to fix it?
Is it possible that a light bulb works OK as tail light but not as break?

notyes

(this post was also released at "Newbies" section)

Last edited by notyes; 28th January 2020 at 20:21.
notyes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford B-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome