Tyre Pressure Warning Sound and Light - Ford B-Max Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 21st December 2019, 13:54 Thread Starter
Junior Member
 
Join Date: Dec 2016
Location: ESSEX
Posts: 18
Tyre Pressure Warning Sound and Light

In the last couple of weeks the low tyre pressure warning has sounded when tyres are checked front ok but both rear are between 5 and 10lbs down the tyres were replaced 2 months ago, this has happened twice within the last 10 days any suggestions much appreciated.
HUMBLEPIE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 21st December 2019, 17:50
Senior Member
 
Join Date: Jan 2015
Location: Torfaen
Posts: 573
Maybe faulty/corroded valves see - https://www.bmaxownersclub.co.uk/for...indicator.html
(3 pages to read)

Hope this helps.

John

Titanium X Tectonic Silver 1.0 125ps Eco.
Hywel S Wales is offline  
post #3 of 7 (permalink) Old 22nd December 2019, 16:11
Senior Member
 
Join Date: Oct 2015
Location: Suffolk
Posts: 250
Don't pay extortionate Ford prices to fix THEIR problem.
If the car is under warranty, argue the case, as it is a known issue.
You probably won't get anywhere, so use an independent tyre company, half the price.

I was wrong once but then I could be mistaken.
2014 Bmax 1.6 Powershift Titanium X
number6 is offline  
post #4 of 7 (permalink) Old 31st December 2019, 10:18
Senior Member
 
Join Date: Nov 2017
Posts: 267
As said, it's probably a valve seating problem. I had one done at a tyre place and it cost me £20..Another needs doing but it
goes down so slowly, I haven't bothered with it yet.
Hadrian1 is offline  
post #5 of 7 (permalink) Old 4th January 2020, 15:24
Junior Member
 
Join Date: Jun 2018
Location: preston
Posts: 4
Also have this problem on all four wheels had new valves fitted after corrosion repaired, after six months its started
again, any other ideas or do I need new wheels.


B Max Titanium 1.0 125 bhp in White
satking is offline  
post #6 of 7 (permalink) Old 7th January 2020, 00:43
Groupie
 
Join Date: Apr 2017
Location: Northumberland
Posts: 77
Quote:
Originally Posted by satking View Post
Also have this problem on all four wheels had new valves fitted after corrosion repaired, after six months its started
again, any other ideas or do I need new wheels.
Do you wash your alloy wheels regularly? Never had a corrosion problem. 64 plate and 38000 miles. Use proper wheel brushes - one for narrow bits, one for the general area(get feathered one to prevent scratches). I use Turtle wax wash for body and wheels. At least every two weeks at this time of year. Yes I know there is salt in wax washes but I rinse off thoroughly afterwards.

2015 B Max Eco Boost Zetec 125 Tectonic Silver
gadgee is offline  
post #7 of 7 (permalink) Old Yesterday, 23:25
Member
 
Join Date: Jan 2015
Location: Derbyshire
Posts: 33
Quote:
Originally Posted by HUMBLEPIE View Post
the tyres were replaced 2 months ago, this has happened any suggestions much appreciated.

Take the car back to the tyre fitters and tell them to re-seat your tyre's, take your recite to prove you bought them there. They should NOT charge you.
B-Max-Mike is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford B-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome