Rain Sensor - Ford B-Max Forum
 6Likes
  • 1 Post By Hywel S Wales
  • 1 Post By cianpars
  • 1 Post By Wiggy
  • 1 Post By cianpars
  • 1 Post By Wiggy
  • 1 Post By Hywel S Wales
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 29th August 2020, 22:16 Thread Starter
Junior Member
 
Join Date: Aug 2020
Posts: 5
Rain Sensor

Hi People

So I have had my BMAX for over a year, and still having problems with the rain sensor. It only seems to work when I move the dial.

I have the lights set to Auto, as was told this would control the sensor. Not sure if this was correct.

I was on the motorway yesterday and started to rain, again the sensor never seemed to detect this. I ended up with the wipers on all the time.

Hope someone can advise

Thanks

Geordie
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 30th August 2020, 10:38
Senior Member
 
Join Date: Jan 2015
Location: Torfaen
Posts: 672
Do you have the sensitivity turned to max ?

See http://www.fordservicecontent.com/Fo...userMarket=GBR
[email protected] likes this.

John

Titanium X Tectonic Silver 1.0 125ps Eco.
Hywel S Wales is offline  
post #3 of 8 (permalink) Old 30th August 2020, 11:36
Senior Member
 
Join Date: Oct 2016
Location: Bristol
Posts: 1,078
My auto wipers work, but max sensitivity is never quite enough. In fact the sensitivity switch seems to make no difference at all. I got fed up with them and eventually ended up turning them off.
[email protected] likes this.

B Max Titanium X 1.0 125 bhp in Magnetic with built in SatNav and rear sensors.
cianpars is offline  
post #4 of 8 (permalink) Old 30th August 2020, 14:12
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 131
Is there anything on the outside of the window partially blocking the sensor, dirt, road film etc etc ?
I know that the Nissan Note was notorious for the same issue, you had to have a spotlessly clean screen for it to work correctly.
[email protected] likes this.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
post #5 of 8 (permalink) Old 30th August 2020, 14:51
Senior Member
 
Join Date: Oct 2016
Location: Bristol
Posts: 1,078
Yeah, clean as a whistle Wiggy. I regularly use a spirit based glass cleaner on it.
[email protected] likes this.

B Max Titanium X 1.0 125 bhp in Magnetic with built in SatNav and rear sensors.
cianpars is offline  
post #6 of 8 (permalink) Old 30th August 2020, 16:06
Senior Member
 
Wiggy's Avatar
 
Join Date: Jan 2020
Posts: 131
Good to know cianpars but the query was aimed at [email protected] lol.
[email protected] likes this.

1 litre Zetec Turbo petrol 74Kw / 100 Ps. as in my avatar.
Wiggy is offline  
post #7 of 8 (permalink) Old 3rd November 2020, 11:01 Thread Starter
Junior Member
 
Join Date: Aug 2020
Posts: 5
Thanks

Hi All

I am sorry, i never replied to you..... I was looking out for mails to tell me someone had replied however they went to the Junk folder.

So I removed the plastic cover only to think the GPRS Rec was the Rain Sensor.

I then removed the next plastic cover, and to my surprise the sensor popped out.

This was not sitting correct, so i cleaned and well its now working....

I was going down the road happy and smiling the auto is working...

Again sorry for not replying


Though hope somone can advise on the armrest now...

Stay safe people
post #8 of 8 (permalink) Old 3rd November 2020, 12:53
Senior Member
 
Join Date: Jan 2015
Location: Torfaen
Posts: 672
Thanks for the update. Good to know.
[email protected] likes this.

John

Titanium X Tectonic Silver 1.0 125ps Eco.
Hywel S Wales is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford B-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome